Witamy, Gość. Zaloguj się lub zarejestruj.
Czy dotarł do Ciebie email aktywacyjny?


Zaloguj się podając nazwę użytkownika, hasło i długość sesji

Strony: [1]
DrukujPobierz PDF
Autor Wątek: Adblock+ blokuje YouTube  (Przeczytany 3155 razy)
0 użytkowników i 1 Gość przegląda ten wątek.
Bizzar
Emeryt

Reputacja: 16 Offline Offline

Płeć: Mężczyzna
GIMP: 2.4
Licencja: Copyright
Wiadomości: 1 160
Galeria Użytkownika


Lazy Sod


Zobacz profil
« : 16.08.2011, 13:49:43 »

Mam problem: Adblock+ blokuje mi w Firefoxie oglądanie filmików na YouTube na innych stronach niż youtube.com: tak, że np. tutaj http://mks-korona-kielce.pl/news/1909/delegat_zabronil_wniesienia_flagi_malpy zamiast wideo mam czarny prostokąt. Spotkał już się ktoś z czymś takim? Problem nie dotyczy tylko tej stronki, ale wszystkich innych.
Zapisane
davlasq
Opiekun tutoriali

Reputacja: 4 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8
Licencja: Copyright
Wiadomości: 1 120
Galeria Użytkownika



Zobacz profil
« Odpowiedz #1 : 16.08.2011, 14:31:37 »

Wejdź w opcje AdBlocka i w regułach filtrów odnajdź YouTube i wyłącz go lub usuń.
Zapisane

Projektujesz strony i chcesz się dowiedzieć, w jaki sposób są one realizowane? Zapraszam na mojego bloga o webdevie i nie tylko!
Bizzar
Emeryt

Reputacja: 16 Offline Offline

Płeć: Mężczyzna
GIMP: 2.4
Licencja: Copyright
Wiadomości: 1 160
Galeria Użytkownika


Lazy Sod


Zobacz profil
« Odpowiedz #2 : 16.08.2011, 16:09:43 »

Sęk w tym, że mam wszystko co związane z youtubem odznaczone, jeśli chodzi o adresy blokowane i do tego kilka youtube'owskich linków dodanych do reguł wyjątków. Próbowałem też reinstalacji Adblocka, ale to też nic nie pomogło.
Zapisane
Ziomioslaw
Administrator

Reputacja: 46 Offline Offline

Płeć: Mężczyzna
GIMP: 2.10
JID: ziomioslaw@jabber.org
Licencja: Copyright
Wiadomości: 7 392
Galeria Użytkownika


Cyklista Apokalipsy


Zobacz profil
« Odpowiedz #3 : 16.08.2011, 18:31:30 »

Kod:
<param name="movie" value="http://www.youtube.com/v/V1EOVjg4EUw?version=3&autohide=1&showinfo=1"></param>
<param name="allowFullScreen" value="true"></param>
<param name="allowScriptAccess" value="always"></param>
<embed src="http://www.youtube.com/v/V1EOVjg4EUw?version=3&autohide=1&showinfo=1"
type="application/x-shockwave-flash"
allowfullscreen="true"
allowscriptaccess="always"
width="480" height="390"></embed>

Być może w Twoich filtrach jest któryś z tych elementów adresu? Jak wyłączysz całkiem Adblocka, to działa?
Zapisane
Bizzar
Emeryt

Reputacja: 16 Offline Offline

Płeć: Mężczyzna
GIMP: 2.4
Licencja: Copyright
Wiadomości: 1 160
Galeria Użytkownika


Lazy Sod


Zobacz profil
« Odpowiedz #4 : 16.08.2011, 21:36:55 »

Po wyłączeniu wszystko bangla. Co do Twoich elementów, to gdzie to sprawdzić? Jeżeli w regułach filtru (w głównym oknie), to nic tam nie ma.
Zapisane
be@
Moderator globalny

Reputacja: 49 Offline Offline

Płeć: Kobieta
GIMP: 2.8
Licencja: CC-BY
Wiadomości: 7 045
Galeria Użytkownika



Zobacz profil
« Odpowiedz #5 : 16.08.2011, 22:18:23 »

A nie możesz wybrać z menu Adblocka "Otwórz listę blokowanych elementów" i sprawdzić po kolei, który z nich jest odpowiedzialny za blokowanie filmów?
Zapisane
Bizzar
Emeryt

Reputacja: 16 Offline Offline

Płeć: Mężczyzna
GIMP: 2.4
Licencja: Copyright
Wiadomości: 1 160
Galeria Użytkownika


Lazy Sod


Zobacz profil
« Odpowiedz #6 : 16.08.2011, 23:33:24 »

Nawet po wywaleniu filtrów do YT, nadal filmiki się nie wyświetlają.
Zapisane
be@
Moderator globalny

Reputacja: 49 Offline Offline

Płeć: Kobieta
GIMP: 2.8
Licencja: CC-BY
Wiadomości: 7 045
Galeria Użytkownika



Zobacz profil
« Odpowiedz #7 : 16.08.2011, 23:39:38 »

A możesz tu zapodać swoją listę filtrów?
Zapisane
Bizzar
Emeryt

Reputacja: 16 Offline Offline

Płeć: Mężczyzna
GIMP: 2.4
Licencja: Copyright
Wiadomości: 1 160
Galeria Użytkownika


Lazy Sod


Zobacz profil
« Odpowiedz #8 : 16.08.2011, 23:51:11 »

Nie wiem czy dobrze popatrzyłem, ale EasyList (English)
Zapisane
be@
Moderator globalny

Reputacja: 49 Offline Offline

Płeć: Kobieta
GIMP: 2.8
Licencja: CC-BY
Wiadomości: 7 045
Galeria Użytkownika



Zobacz profil
« Odpowiedz #9 : 16.08.2011, 23:56:17 »

Włączyłam u siebie EasyList English i nie blokuje mi filmu z podanej przez Ciebie strony. Dziwne. Może usuń wszystkie filtry i wczytaj od nowa?
Zapisane
Strony: [1]
DrukujPobierz PDF
Polskie Forum Użytkowników GIMP-aHyde zoneHyde parkWątek: Adblock+ blokuje YouTube
Skocz do: