Witamy, Gość. Zaloguj się lub zarejestruj.
Czy dotarł do Ciebie email aktywacyjny?


Zaloguj się podając nazwę użytkownika, hasło i długość sesji

Strony: 1 [2] 3 4 ... 8
DrukujPobierz PDF
Autor Wątek: Morphing  (Przeczytany 171915 razy)
0 użytkowników i 1 Gość przegląda ten wątek.
nevton
Nowicjusz

Reputacja: 2 Offline Offline

Płeć: Mężczyzna
GIMP: 2.4 + GAP
Licencja: Copyright
Wiadomości: 9
Galeria Użytkownika



Zobacz profil
« Odpowiedz #14 : 04.01.2008, 21:44:52 »

A czy można zastosować Morphing np. na 4-5 zdjęciach?
I jak Sprawić żeby plik nie był za duży.
A może po prostu piszę nie w tym temacie bo chciałbym zrobić Avka 300x400 jako Gif a sposób opisany w avavh wydał mi sie trudny  Uśmiech
Zapisane
speedy_girl
Nowicjusz

Reputacja: 2 Offline Offline

Wiadomości: 1
Galeria Użytkownika

speedy_girl


Zobacz profil
« Odpowiedz #15 : 16.01.2008, 16:42:39 »

cześć:) chce użyć tego tutoriala w prezentacji reklamy kosmetyków. I tak próbuje i próbuje i prawie udało mi się ale cos robie źle bo wychodzi mi cos takiego..
w czym robie błąd??


* na_reklame.gif (377.89 KB, 175x299 - wyświetlony 840 razy.)
Zapisane
adammo_t
Użytkownik

Reputacja: 2 Offline Offline

Wiadomości: 27
Galeria Użytkownika

adammo_t


Zobacz profil
« Odpowiedz #16 : 29.01.2008, 15:38:31 »

Nie wiem czemu ale nie tworza mi sie zadne nowe warstwy a jak zaposuje jako *.gif to tylko jest blyskawiczne przejscie z jednego zdjecia do drugiego i w kolko (zaden morphing)

Pomoze ktos?? Smutny
Zapisane
chrystian
Użytkownik

Reputacja: 2 Offline Offline

Płeć: Mężczyzna
GIMP: 2.4 + GAP
Licencja: Copyright
Wiadomości: 104
Galeria Użytkownika


Dziadziuś?


Zobacz profil WWW
« Odpowiedz #17 : 06.02.2008, 17:06:11 »

a ja mam otwarte te 2 zdjęcia jako 2 warstwy i tylko w 1 zdjęciu mam aktywną opcję morph i jak ją zrobię to otwierają mi się dwa takie same zdjęcia ( a wszystko jest dobrze bo próbowałem już ze zdjęciami wykorzystanymi w tutorialu) więc co jest źle??
Zapisane
hipekhop
Użytkownik

Reputacja: 2 Offline Offline

Płeć: Mężczyzna
GIMP: 2.6 + GAP
JID: hipekhop@jabster.pl
Licencja: Copyright
Wiadomości: 52
Galeria Użytkownika

hipekhop

Miszcz animacji. :P


Zobacz profil
« Odpowiedz #18 : 11.02.2008, 03:03:45 »

przed chwilą miałem ten sam problem, ale sporo punktów naustawiałem i zapomniałem jak dokładnie to rozwiązałem.
Zdubluj pierwszą i drugą warstwę, a potem pousuwaj oba oryginały. No i napisz, czy mnie pamięć nie zawodzi;)
Zapisane

Wiecie, że w człowieku ukryte jest zło?? cZŁOwiek...
Właśnie straciłeś kilka sekund swojego życia na przeczytanie tej sygnatury;)
chrystian
Użytkownik

Reputacja: 2 Offline Offline

Płeć: Mężczyzna
GIMP: 2.4 + GAP
Licencja: Copyright
Wiadomości: 104
Galeria Użytkownika


Dziadziuś?


Zobacz profil WWW
« Odpowiedz #19 : 12.02.2008, 15:15:47 »

hipekhop Naprawdę bardzo ci dziękuję tylko czekałem na to aż ktoś mi odpowie jeszcze raz wielkie dzięki i pozdrawiam tylko mam pytanko dlaczego te obrazki z tutka działały (może dlatego że były w png?)
Zapisane
hipekhop
Użytkownik

Reputacja: 2 Offline Offline

Płeć: Mężczyzna
GIMP: 2.6 + GAP
JID: hipekhop@jabster.pl
Licencja: Copyright
Wiadomości: 52
Galeria Użytkownika

hipekhop

Miszcz animacji. :P


Zobacz profil
« Odpowiedz #20 : 15.02.2008, 19:32:54 »

Na to pytanie już Ci nie umiem odpowiedzieć.
Mam swoją hipotezę, ale jej nie wygłoszę, bo nie mam czasu na sprawdzenie, czy się nie mylę, a unikam pisania czegoś, czego nie jestem pewien;)
Zapisane

Wiecie, że w człowieku ukryte jest zło?? cZŁOwiek...
Właśnie straciłeś kilka sekund swojego życia na przeczytanie tej sygnatury;)
kreteda
Gość
« Odpowiedz #21 : 15.02.2008, 19:57:10 »

Nie starałem się bo się spieszę ale


* Bez_nazwy.gif (110.02 KB, 128x128 - wyświetlony 1373 razy.)
Zapisane
Slaith
Użytkownik

Reputacja: -6 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8
Licencja: Copyright
Wiadomości: 137
Galeria Użytkownika


Stary gimpowicz


Zobacz profil
« Odpowiedz #22 : 24.02.2008, 14:45:42 »

Zrobiłem trochę po swojemu:
Zapisane
misior22
Nowicjusz

Reputacja: 2 Offline Offline

Wiadomości: 1
Galeria Użytkownika

misior22


Zobacz profil
« Odpowiedz #23 : 03.03.2008, 15:50:49 »

mam problem - jak zaznaczam jedną warstwę i klikam morph to mi wyskakuje to okienko z tym że obrazki w obu oknach są te same... a jak zaznacze jako aktywną drugą warstwę, to w ogóle nie mogę kliknąć opcji morph... ktoś wie dlaczego tak sie dzieje??
Zapisane
Kifer71
Gość
« Odpowiedz #24 : 03.03.2008, 18:52:58 »

Zły tryb kolorów w drugim obrazie, musi być koniecznie RGB lub brak kanału alfa pod warstwą.
Zapisane
el_dejar
Nowicjusz

Reputacja: 2 Offline Offline

Płeć: Mężczyzna
GIMP: 2.4 + GAP
Licencja: Copyright
Wiadomości: 2
Galeria Użytkownika



Zobacz profil WWW
« Odpowiedz #25 : 15.03.2008, 16:34:52 »

Początek był trudny ale z pomocą kumpla [luke_91] udało się Język.
 Mrugnięcie

Zapisane



adisz
Gość
« Odpowiedz #26 : 23.03.2008, 12:39:05 »

czuję w sobie moc Cool

« Ostatnia zmiana: 23.03.2008, 20:43:41 wysłane przez adisz » Zapisane
exiled
Nowicjusz

Reputacja: 2 Offline Offline

Płeć: Kobieta
GIMP: 2.4
Licencja: CC-NC-BY-SA
Wiadomości: 4
Galeria Użytkownika


Zupa była za słona.(czekamy na drugie)


Zobacz profil WWW
« Odpowiedz #27 : 29.03.2008, 17:28:52 »

Dlaczego opcja Morph jest zaznaczona na szaro, tzn. jest niedostępna? Zrobiłam wszystko tak, jak było w tutorialu.
Zapisane

Amita(Miśqu)
Strony: 1 [2] 3 4 ... 8
DrukujPobierz PDF
Polskie Forum Użytkowników GIMP-aTutorialeTutorialeGIMPAnimacjeWątek: Morphing
Skocz do: