Witamy, Gość. Zaloguj się lub zarejestruj.
Czy dotarł do Ciebie email aktywacyjny?


Zaloguj się podając nazwę użytkownika, hasło i długość sesji

Polskie Forum Użytkowników GIMP-aOgólne dyskusjePomocna dłońGIMP - pomoc (Moderator: be@)Wątek: [ROZ] Instalacja GIMP v.2.10 obok v.2.8
Strony: 1 [2] 3  Wszystkie
DrukujPobierz PDF
Autor Wątek: [ROZ] Instalacja GIMP v.2.10 obok v.2.8  (Przeczytany 1019 razy)
0 użytkowników i 1 Gość przegląda ten wątek.
Zbyma72age
√ ι ק

Reputacja: 85 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8
Licencja: Copyright
Wiadomości: 550
Galeria Użytkownika



Zobacz profil
« Odpowiedz #14 : 08.03.2024, 16:25:17 »

Tego folderu teraz nie ma bo odinstalowałam i wyczyściłam wszystko. Poza tym mi ten folder nie był potrzebny do szczęścia, bo v.2.10 prawie nie używałam. Folder, w którym mam wszystkie swoje manele, to ten 2.8 bezpośrednio w katalogu użytkownika. Mam jego kopię na innym dysku.
No i właśnie chodzi o to, że nie działa mi wersja portable, pomimo usunięcia wszelkich plików i folderów po wersjach instalacyjnych.
Przy czym w tej wersji portable problem jest taki, że nie otwiera mi obrazów, które przeciągam na okno programu. Natomiast normalnie otwiera je i zapisuje. Dopiero jak do folderu z danymi przekopiuję swoje stare ustawienia i inne graty, to wywala te komunikaty, co wstawiłam wcześniej

Bez tego folderu GIMP 2.10 nie będzie działać, tam jest przechowywana cała konfiguracja.
Manele 2.8 nie mają nic wspólnego z 2.10.
U mnie podana wersja 2.8 otwiera pliki przeciągnięte.
Zapisane
be@
Moderator globalny

Reputacja: 49 Offline Offline

Płeć: Kobieta
GIMP: 2.8
Licencja: CC-BY
Wiadomości: 7 400
Galeria Użytkownika



Zobacz profil
« Odpowiedz #15 : 08.03.2024, 16:42:07 »

Bez tego folderu GIMP 2.10 nie będzie działać, tam jest przechowywana cała konfiguracja.
Manele 2.8 nie mają nic wspólnego z 2.10.
U mnie podana wersja 2.8 otwiera pliki przeciągnięte.

Ale dlaczego GIMP 2.8 portable miałby nie działać bez tego folderu?? Bo teraz mowa o 2.8, nie o 2.10 i o wersji portable, jako że odinstalowałam inne wersje i teraz ich nie mam. Chciałabym, aby 2.8 portable działał prawidłowo.

Z 2.10 nie było problemu. Problem jest tylko z działaniem 2.8
Zapisane
Zbyma72age
√ ι ק

Reputacja: 85 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8
Licencja: Copyright
Wiadomości: 550
Galeria Użytkownika



Zobacz profil
« Odpowiedz #16 : 08.03.2024, 16:55:27 »

Bez tego folderu GIMP 2.10 nie będzie działać, tam jest przechowywana cała konfiguracja.
Manele 2.8 nie mają nic wspólnego z 2.10.
U mnie podana wersja 2.8 otwiera pliki przeciągnięte.

Ale dlaczego GIMP 2.8 portable miałby nie działać bez tego folderu?? Bo teraz mowa o 2.8, nie o 2.10 i o wersji portable, jako że odinstalowałam inne wersje i teraz ich nie mam. Chciałabym, aby 2.8 portable działał prawidłowo.

Z 2.10 nie było problemu. Problem jest tylko z działaniem 2.8

Mówiąc szczerze to już się pogubiłem.
Nie pisałem że bez tego folderu nie będzie działać GIMP 2.8 tylko 2.10.
Sugerowałem
u mnie wszystkie programy Portable instaluję z:
https://portableapps.com/apps/graphics_pictures/gimp_portable
i mam ich multum i wszystkie działaja poprawnie.
Zapisane
be@
Moderator globalny

Reputacja: 49 Offline Offline

Płeć: Kobieta
GIMP: 2.8
Licencja: CC-BY
Wiadomości: 7 400
Galeria Użytkownika



Zobacz profil
« Odpowiedz #17 : 08.03.2024, 17:03:36 »

Nie pisałem że bez tego folderu nie będzie działać GIMP 2.8 tylko 2.10.
A ja nigdzie nie pisałam, że nie działa mi 2.10, tylko 2.8. Cały czas powtarzam, że to z działaniem 2.8 jest problem. Nie działała wersja instalacyjna i nie działa wersja portable. Portable 2.8.22 pobrałam stąd: https://portableappz.blogspot.com/2012/08/gimp-282-32-64-bit-multilingual.html
Na stronie, którą polecasz nie mogę znaleźć wersji 2.8.22. Znalazłam: https://portableapps.com/news/2017-06-07--gimp-portable-2.8.22-released - ale jak tam klikam w link GIMP Portable 2.8.22, to mnie przenosi do strony pobierania 2.10 Smutny

Dodam, że przed próbą instalacji 2.10, miałam zainstalowany tylko 2.8.18 i działał prawidłowo. Zepsuł się dopiero po tym kombinowaniu z instalowaniem obok v.2.10
Zapisane
Zbyma72age
√ ι ק

Reputacja: 85 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8
Licencja: Copyright
Wiadomości: 550
Galeria Użytkownika



Zobacz profil
« Odpowiedz #18 : 08.03.2024, 17:29:43 »

Nie pisałem że bez tego folderu nie będzie działać GIMP 2.8 tylko 2.10.
A ja nigdzie nie pisałam, że nie działa mi 2.10, tylko 2.8. Cały czas powtarzam, że to z działaniem 2.8 jest problem. Nie działała wersja instalacyjna i nie działa wersja portable. Portable 2.8.22 pobrałam stąd: https://portableappz.blogspot.com/2012/08/gimp-282-32-64-bit-multilingual.html
Na stronie, którą polecasz nie mogę znaleźć wersji 2.8.22. Znalazłam: https://portableapps.com/news/2017-06-07--gimp-portable-2.8.22-released - ale jak tam klikam w link GIMP Portable 2.8.22, to mnie przenosi do strony pobierania 2.10 Smutny

Dodam, że przed próbą instalacji 2.10, miałam zainstalowany tylko 2.8.18 i działał prawidłowo. Zepsuł się dopiero po tym kombinowaniu z instalowaniem obok v.2.10

« Ostatnia zmiana: 08.03.2024, 17:50:41 wysłane przez Zbyma72age » Zapisane
be@
Moderator globalny

Reputacja: 49 Offline Offline

Płeć: Kobieta
GIMP: 2.8
Licencja: CC-BY
Wiadomości: 7 400
Galeria Użytkownika



Zobacz profil
« Odpowiedz #19 : 08.03.2024, 17:41:57 »

Pobrałam, dziękuję Uśmiech

Można już usunąć link

Jak rozpakuję i przetestuję, to dam znać
Zapisane
be@
Moderator globalny

Reputacja: 49 Offline Offline

Płeć: Kobieta
GIMP: 2.8
Licencja: CC-BY
Wiadomości: 7 400
Galeria Użytkownika



Zobacz profil
« Odpowiedz #20 : 08.03.2024, 17:53:21 »

No niestety:


Najwyraźniej coś się namieszało w rejestrze Smutny
Zapisane
Zbyma72age
√ ι ק

Reputacja: 85 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8
Licencja: Copyright
Wiadomości: 550
Galeria Użytkownika



Zobacz profil
« Odpowiedz #21 : 08.03.2024, 18:00:36 »

No niestety:


Najwyraźniej coś się namieszało w rejestrze Smutny

Natychmiast sprawdziłem u mnie


* Portable PNG.jpg (430.2 KB, 1920x1080 - wyświetlony 10 razy.)
Zapisane
be@
Moderator globalny

Reputacja: 49 Offline Offline

Płeć: Kobieta
GIMP: 2.8
Licencja: CC-BY
Wiadomości: 7 400
Galeria Użytkownika



Zobacz profil
« Odpowiedz #22 : 08.03.2024, 18:03:35 »

No ja wierzę, że u ciebie działa. U mnie najwyraźniej coś się zrypało w rejestrze, nie jest to wina samej wersji portable
Zapisane
Zbyma72age
√ ι ק

Reputacja: 85 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8
Licencja: Copyright
Wiadomości: 550
Galeria Użytkownika



Zobacz profil
« Odpowiedz #23 : 08.03.2024, 18:05:14 »

No ja wierzę, że u ciebie działa. U mnie najwyraźniej coś się zrypało w rejestrze, nie jest to wina samej wersji portable
Czy to nie namiszało?
wyczyściłam wszystko dokładnie cleanerem po odinstalowaniu GIMP-a
Zapisane
be@
Moderator globalny

Reputacja: 49 Offline Offline

Płeć: Kobieta
GIMP: 2.8
Licencja: CC-BY
Wiadomości: 7 400
Galeria Użytkownika



Zobacz profil
« Odpowiedz #24 : 08.03.2024, 18:07:53 »

Nie wiem co dokładnie namieszało. Prawdopodobnie przez to, że usunęłam ten klucz wg poradnika i z tego powodu nie mogłam normalnie odinstalować wersji 2.8, bo znikła z listy programów, więc nadpisałam instalując kolejną wersję 2.8 w tym folderze i później go odinstalowałam. Najwyraźniej jednak jakieś wpisy w rejestrze pozostały i psują
Zapisane
Zbyma72age
√ ι ק

Reputacja: 85 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8
Licencja: Copyright
Wiadomości: 550
Galeria Użytkownika



Zobacz profil
« Odpowiedz #25 : 08.03.2024, 18:12:49 »

Nie wiem co dokładnie namieszało. Prawdopodobnie przez to, że usunęłam ten klucz wg poradnika i z tego powodu nie mogłam normalnie odinstalować wersji 2.8, bo znikła z listy programów, więc nadpisałam instalując kolejną wersję 2.8 w tym folderze i później go odinstalowałam. Najwyraźniej jednak jakieś wpisy w rejestrze pozostały i psują

Spróbować wyczyścić rejestr: Wise Care 365
Zapisane
be@
Moderator globalny

Reputacja: 49 Offline Offline

Płeć: Kobieta
GIMP: 2.8
Licencja: CC-BY
Wiadomości: 7 400
Galeria Użytkownika



Zobacz profil
« Odpowiedz #26 : 08.03.2024, 18:15:12 »

Czyściłam już i Vise Care 365 Pro, i Glary Utilities Pro, i Auslogics Registry Cleaner, i HD Cleaner, a i tak jest jeszcze masa wpisów dotyczących GIMP-a.
Próbowałam nawet odinstalować tą widmową wersję za pomocą Revo Uninstaller wg tego poradnika: https://www.revouninstaller.com/preview-log/?pid=5650&pname=GIMP i psińco to pomogło.

@Edycja:
Ostatecznie usunęłam te klucze ręcznie, ale to też nie pomogło, wciąż te same objawy. Nie otwiera obrazów i nie eksportuje, lista rozszerzeń podczas eksportu jest całkowicie pusta
« Ostatnia zmiana: 08.03.2024, 19:20:14 wysłane przez be@ » Zapisane
be@
Moderator globalny

Reputacja: 49 Offline Offline

Płeć: Kobieta
GIMP: 2.8
Licencja: CC-BY
Wiadomości: 7 400
Galeria Użytkownika



Zobacz profil
« Odpowiedz #27 : 08.03.2024, 19:55:44 »

Może jednak czegoś teraz brakuje, może coś się usunęło. No ale nie wiem co by to mogło być, że wersja portable jakby w ogóle nie rozpoznaje rozszerzeń plików i ma pustą listę rozszerzeń
Zapisane
Strony: 1 [2] 3  Wszystkie
DrukujPobierz PDF
Polskie Forum Użytkowników GIMP-aOgólne dyskusjePomocna dłońGIMP - pomoc (Moderator: be@)Wątek: [ROZ] Instalacja GIMP v.2.10 obok v.2.8
Skocz do: