Witamy, Gość. Zaloguj się lub zarejestruj.
Czy dotarł do Ciebie email aktywacyjny?


Zaloguj się podając nazwę użytkownika, hasło i długość sesji

Polskie Forum Użytkowników GIMP-aOgólne dyskusjeDyskusjeWebmastering & WebdesignWątek: Problem z pozycjonowaniem elementów w Chrome/FF
Strony: [1]
DrukujPobierz PDF
Autor Wątek: Problem z pozycjonowaniem elementów w Chrome/FF  (Przeczytany 5576 razy)
0 użytkowników i 1 Gość przegląda ten wątek.
EN
√ ι ק

Reputacja: 4 Offline Offline

Płeć: Mężczyzna
GIMP: 2.4 + GAP
Licencja: Copyright
Wiadomości: 2 154
Galeria Użytkownika


800mm f/8 iso400 t125


Zobacz profil
« : 12.12.2013, 17:58:59 »

Pilna sprawa, bo mam weekend na dokończenie a wywalił się spory babol.
Rzecz dotyczy naglowkow z podmienionym przez fontface fontem.
Na lapku wyswietla prawidlowo na chrome i ff, na kompie prawidlowo na chrome, ale juz na ff nie i jakby przesuwało padding diva zawierajacego h1. Wersje te same swiezo po aktualizacji. Fontface podmienia bez zarzutu - po wywaleniu fontface'a ten sam problem. Wiec nie tu problem, a CSS sprawdzilem i gra bo zmiana paddingu oddzialuje na obie przegladarki.
Czy ktos ma jakis pomysł gdzie moze byc blad? Bo z mojej perspektywy to jest absurd - ta sama przegladarka, pliki, wszystko, a mimo to inaczej wyswietla. Niby tylko 4 px ale psuje projekt a nie moge teraz pisac od nowa i od nowa kombinowac.
Licze na Wasza pomoc bo ja juz zglupialem Język
Zapisane

Dorwać mnie można na:
Ziomioslaw
Administrator

Reputacja: 46 Offline Offline

Płeć: Mężczyzna
GIMP: 2.10
JID: ziomioslaw@jabber.org
Licencja: Copyright
Wiadomości: 7 396
Galeria Użytkownika


Cyklista Apokalipsy


Zobacz profil
« Odpowiedz #1 : 12.12.2013, 18:42:23 »

Dwa różne systemy? Może jeden posiada tą czcionkę, a drugi nie, więc stąd różnice?
Zapisane
EN
√ ι ק

Reputacja: 4 Offline Offline

Płeć: Mężczyzna
GIMP: 2.4 + GAP
Licencja: Copyright
Wiadomości: 2 154
Galeria Użytkownika


800mm f/8 iso400 t125


Zobacz profil
« Odpowiedz #2 : 12.12.2013, 18:58:22 »

czcionki caly zestaw sprawdzone wsadzone i do folderu i na windows/fonts.
generator tez sprawny.
Prostymi rzeczami bym nie zawracal gitary   Mrugnięcie

EDIT: walidacje przechodzi. Konsola przegladarki nie pokazuje bledow css. wymiana fontface tez nic nie daje, wywalenie daje rezultat tylko w h1.class (i to taki polowiczny) w .class niet. chytry lisek zaczyna mnie wnerwiac juz.
 OBRAZOWO ZEBY BYLO:
1. Tu jest ok wszystko

2. tu ciagnie w gore fonty wszystkie jakby padding pomijalo zupelnie.


Moze ja glupi jestem ale ta sama przegladarka i pliki to powinno sie bujac tak samo chyba nie?  Niezdecydowany
Nie wiem juz skad ten bunt displayowy <faceplant>
« Ostatnia zmiana: 12.12.2013, 19:55:32 wysłane przez EN » Zapisane

Dorwać mnie można na:
Strony: [1]
DrukujPobierz PDF
Polskie Forum Użytkowników GIMP-aOgólne dyskusjeDyskusjeWebmastering & WebdesignWątek: Problem z pozycjonowaniem elementów w Chrome/FF
Skocz do: