Witamy, Gość. Zaloguj się lub zarejestruj.
Czy dotarł do Ciebie email aktywacyjny?


Zaloguj się podając nazwę użytkownika, hasło i długość sesji

Strony: [1]
DrukujPobierz PDF
Autor Wątek: Trudności w komunikacji  (Przeczytany 2513 razy)
0 użytkowników i 1 Gość przegląda ten wątek.
Zbyma72age
√ ι ק

Reputacja: 84 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8
Licencja: Copyright
Wiadomości: 358
Galeria Użytkownika



Zobacz profil
« : 05.04.2019, 10:57:37 »

Ostatnio ciągle wyświetla się komunikat, i nie można dołączyć do wiadomości obrazów


* 2019-04-05_095223.png (30.47 KB, 404x338 - wyświetlony 35 razy.)
Zapisane
Ziomioslaw
Administrator

Reputacja: 46 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8
JID: ziomioslaw@jabber.org
Licencja: Copyright
Wiadomości: 7 313
Galeria Użytkownika


Cyklista Apokalipsy


Zobacz profil
« Odpowiedz #1 : 05.04.2019, 12:58:17 »

Nie bardzo rozumiem jak to Ci przeszkadza w komunikacji. Zechcesz przybliżyć?

To jest po prostu ostrzeżenie Twojej przeglądarki, że wszystkie elementy na stronie są przesyłane zaszyfrowane.
Zapisane
Zbyma72age
√ ι ק

Reputacja: 84 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8
Licencja: Copyright
Wiadomości: 358
Galeria Użytkownika



Zobacz profil
« Odpowiedz #2 : 05.04.2019, 13:09:09 »

Nie bardzo rozumiem jak to Ci przeszkadza w komunikacji. Zechcesz przybliżyć?

To jest po prostu ostrzeżenie Twojej przeglądarki, że wszystkie elementy na stronie są przesyłane zaszyfrowane.

Jeśli do odpowiedzi próbuję dołączyć zrzuty pojawia się permanentnie komunikat:


* 2019-04-05_120434.png (3.57 KB, 787x102 - wyświetlony 35 razy.)
Zapisane
Zbyma72age
√ ι ק

Reputacja: 84 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8
Licencja: Copyright
Wiadomości: 358
Galeria Użytkownika



Zobacz profil
« Odpowiedz #3 : 05.04.2019, 13:14:55 »

Nie bardzo rozumiem jak to Ci przeszkadza w komunikacji. Zechcesz przybliżyć?

To jest po prostu ostrzeżenie Twojej przeglądarki, że wszystkie elementy na stronie są przesyłane zaszyfrowane.

Jeśli do odpowiedzi próbuję dołączyć zrzuty pojawia się permanentnie komunikat:


Jak widać tu się pojawia bez problemu natomiast, przed chwilą znowu w odpowiedzi dla użytkownika próbowałem z cytuj dołączyć zrzuty i jest w dalszym ciągu tali sam komunikat.
Zapisane
be@
Moderator globalny

Reputacja: 49 Online Online

Płeć: Kobieta
GIMP: 2.8
Licencja: CC-BY
Wiadomości: 6 729
Galeria Użytkownika



Zobacz profil
« Odpowiedz #4 : 05.04.2019, 13:33:58 »

W przypadku takiego komunikatu, trzeba po prostu zmienić nazwę pliku. Komunikat oznacza, że ktoś już wcześniej gdzieś na forum załączył plik o tej samej nazwie i z tym samym rozszerzeniem, a nie może być dwóch takich samych plików o identycznej nazwie
Zapisane
Zbyma72age
√ ι ק

Reputacja: 84 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8
Licencja: Copyright
Wiadomości: 358
Galeria Użytkownika



Zobacz profil
« Odpowiedz #5 : 05.04.2019, 13:44:32 »

W przypadku takiego komunikatu, trzeba po prostu zmienić nazwę pliku. Komunikat oznacza, że ktoś już wcześniej gdzieś na forum załączył plik o tej samej nazwie i z tym samym rozszerzeniem, a nie może być dwóch takich samych plików o identycznej nazwie

Nie rozumiem zupełnie,
przecież klikam na odpowiedź w danej wiadomości i nie chcę zmiany tematu!
Podobnie jest gdy stosuję modyfikuj.
Zapisane
be@
Moderator globalny

Reputacja: 49 Online Online

Płeć: Kobieta
GIMP: 2.8
Licencja: CC-BY
Wiadomości: 6 729
Galeria Użytkownika



Zobacz profil
« Odpowiedz #6 : 05.04.2019, 15:14:46 »

Ale jakiej zmiany tematu? Pisałam o zmianie nazwy załączanego pliku obrazu. Chcesz np. załączyć obrazek PNG o nazwie Zrzut, ale wyświetla się ten komunikat, to wtedy zmień nazwę pliku PNG np. na Zrzut_01. Im dziwniejsza nazwa, tym mniejsze prawdopodobieństwo, że ktoś już kiedyś gdzieś tu na forum załączył inny plik PNG o takiej samej nazwie. Z tematem wiadomości to nie ma nic wspólnego Mrugnięcie
Zapisane
Zbyma72age
√ ι ק

Reputacja: 84 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8
Licencja: Copyright
Wiadomości: 358
Galeria Użytkownika



Zobacz profil
« Odpowiedz #7 : 05.04.2019, 17:25:16 »

Ale jakiej zmiany tematu? Pisałam o zmianie nazwy załączanego pliku obrazu. Chcesz np. załączyć obrazek PNG o nazwie Zrzut, ale wyświetla się ten komunikat, to wtedy zmień nazwę pliku PNG np. na Zrzut_01. Im dziwniejsza nazwa, tym mniejsze prawdopodobieństwo, że ktoś już kiedyś gdzieś tu na forum załączył inny plik PNG o takiej samej nazwie. Z tematem wiadomości to nie ma nic wspólnego Mrugnięcie

Wobec tego zadałem sobie pytanie czy to możliwe, że w moim przypadku miałem plik o nazwie
2019-04-04_212546.png
2019-04-04_211129.png
i ktoś inny utworzył takie same ?

spróbowałem zmienić nazwy na:
2019-04-04_212546aa.png
2019-04-04_211129ab.png

Dzisiaj spróbowałem je ponownie wgrać i efekt pozytywny

Teraz po paru godzinach załączniki znikają
https://www.gimpuj.info/index.php/topic,68610.0.html
załącznik nie znaleziony !!!!
« Ostatnia zmiana: 05.04.2019, 20:59:30 wysłane przez Zbyma72age » Zapisane
meto
Administrator

Reputacja: 4 Offline Offline

GIMP: 1.*
Licencja: Copyright
Wiadomości: 123
Galeria Użytkownika



Zobacz profil
« Odpowiedz #8 : 05.04.2019, 21:32:14 »

Testowy załącznik, wygląda że już wszystko działa.


* 39466_07_05_12_7_10_12.png (10.91 KB, 400x60 - wyświetlony 31 razy.)
Zapisane
Zbyma72age
√ ι ק

Reputacja: 84 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8
Licencja: Copyright
Wiadomości: 358
Galeria Użytkownika



Zobacz profil
« Odpowiedz #9 : 05.04.2019, 21:43:23 »

Testowy załącznik, wygląda że już wszystko działa.

Potwierdzam
Załączniki się pojawiły

Ale mam pytanie dlaczego pojawiają się tego typu komunikaty tylko dla gimpuj


* 2019-04-05_195630.png (29.42 KB, 1133x635 - wyświetlony 29 razy.)
« Ostatnia zmiana: 06.04.2019, 14:04:46 wysłane przez Zbyma72age » Zapisane
meto
Administrator

Reputacja: 4 Offline Offline

GIMP: 1.*
Licencja: Copyright
Wiadomości: 123
Galeria Użytkownika



Zobacz profil
« Odpowiedz #10 : 08.04.2019, 21:30:59 »

Czy cały czas masz ten problem? Sprawdź godzinę systemową, najlepiej zsynchronizować ją z internetu. Poprawiłem jedną rzecz z SSL co też mogło dawać taki sam objaw.
Zapisane
Zbyma72age
√ ι ק

Reputacja: 84 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8
Licencja: Copyright
Wiadomości: 358
Galeria Użytkownika



Zobacz profil
« Odpowiedz #11 : 08.04.2019, 22:46:55 »

Czy cały czas masz ten problem? Sprawdź godzinę systemową, najlepiej zsynchronizować ją z internetu. Poprawiłem jedną rzecz z SSL co też mogło dawać taki sam objaw.

Nie bardzo się ta tym znam, ale zgodnie z sugestią sprawdziłem zegar systemowy i rzeczywiście był rozjechany o ponad godzinę.
Ustawiłem zegar i synchronizację jak na razie komunikat że zsynchronizował się na czas windows - godzina poprawna. Będę dalej obserwował czy będzie zachowany.

Pozdrawiam
Zapisane
meto
Administrator

Reputacja: 4 Offline Offline

GIMP: 1.*
Licencja: Copyright
Wiadomości: 123
Galeria Użytkownika



Zobacz profil
« Odpowiedz #12 : 09.04.2019, 20:37:15 »

Ok, daj znać jakby coś było nie tak.
Zapisane
Strony: [1]
DrukujPobierz PDF
Polskie Forum Użytkowników GIMP-aRootSprawy techniczneWątek: Trudności w komunikacji
Skocz do: