Witamy, Gość. Zaloguj się lub zarejestruj.
Czy dotarł do Ciebie email aktywacyjny?


Zaloguj się podając nazwę użytkownika, hasło i długość sesji

Strony: [1]
DrukujPobierz PDF
Autor Wątek: Problem z językiem w Inkscape  (Przeczytany 15561 razy)
0 użytkowników i 1 Gość przegląda ten wątek.
SplitFire
Nowicjusz

Reputacja: 0 Offline Offline

Wiadomości: 8
Galeria Użytkownika

SplitFire


Zobacz profil
« : 30.07.2010, 13:29:47 »

Witam
Pojawił się u mnie problem z językiem polskim w Inkscape. Ściągałem już wiele wersji, podczas instalacji zaznaczałem wersje PL, a mimo to po włączeniu programu wszystko jest po angielsku, a w menu wyboru języka jest tylko angielski. Czy ktoś mógłby coś na to poradzić?
Pozdrawiam
Zapisane
Semerchet
Użytkownik

Reputacja: 3 Offline Offline

Płeć: Mężczyzna
GIMP: 2.10
Licencja: Copyright
Wiadomości: 206
Galeria Użytkownika



Zobacz profil
« Odpowiedz #1 : 03.08.2010, 17:46:10 »

Usuń program. Użyj wyszukiwarki plików i zobacz czy nie pozostawały jakieś śmieci (program files, temp, preftech). Pobierz instalkę - http://www.dobreprogramy.pl/Inkscape,Program,Windows,12218.html - instaluj.
Zapisane
Edmound
Użytkownik

Reputacja: 0 Offline Offline

Płeć: Mężczyzna
GIMP: 2.6 + GAP
Licencja: Copyright
Wiadomości: 42
Galeria Użytkownika

Edmound


Zobacz profil
« Odpowiedz #2 : 05.08.2010, 04:03:14 »

A jeśli to też nie pomoże, to popróbuj z regedit. W Oknach XP to działa mniej więcej tak:
Start > Uruchom... > regedit > Edycja > Znajdź... (Ctrl + F) > Inkscape . W oknie po prawej stronie powinny się pokazać pozostałości po Inkscape. Może tam wystarczy usunąć/zmienić jakieś dane. Jeśli i to nie pomoże, zawsze można użyć wersji portable Inkscape'a, na chłopski rozum w niej nie będziesz miał tego problemu.
Zapisane
mksrabbit
Nowicjusz

Reputacja: 0 Offline Offline

Wiadomości: 1
Galeria Użytkownika

mksrabbit


Zobacz profil
« Odpowiedz #3 : 14.10.2012, 17:21:42 »

ale kombinujecie  Uśmiech

File-Inkscape-Preferences-Interface-Language
następnie zrestartować program

Ziomioslaw: to formatowanie jest całkowicie zbędne, no i źle się tekst czytało.
« Ostatnia zmiana: 14.10.2012, 18:24:40 wysłane przez Ziomioslaw » Zapisane
Strony: [1]
DrukujPobierz PDF
Polskie Forum Użytkowników GIMP-aHyde zoneArchiwum[Archiwum] Pomocna dłoń - InkscapeWątek: Problem z językiem w Inkscape
Skocz do: