Witamy, Gość. Zaloguj się lub zarejestruj.
Czy dotarł do Ciebie email aktywacyjny?


Zaloguj się podając nazwę użytkownika, hasło i długość sesji

Strony: 1 ... 4 5 [6] 7 8 ... 14
DrukujPobierz PDF
Autor Wątek: Obracający się awatar  (Przeczytany 208207 razy)
0 użytkowników i 1 Gość przegląda ten wątek.
Morduk
Nowicjusz

Reputacja: 0 Offline Offline

Płeć: Mężczyzna
GIMP: 2.8 + GAP
Licencja: CC-NC-BY-SA
Wiadomości: 6
Galeria Użytkownika



Zobacz profil
« Odpowiedz #70 : 17.07.2008, 20:04:04 »

wejdz w obraz -> prowadnice -> nowa prowadnica i tam bedziesz mial pozycje i na takich ustaw..
Zapisane

Dritzzt
Nowicjusz

Reputacja: 0 Offline Offline

Płeć: Mężczyzna
GIMP: 2.4
Licencja: Copyright
Wiadomości: 5
Galeria Użytkownika



Zobacz profil
« Odpowiedz #71 : 20.09.2008, 18:10:25 »

Czy Ava wyjdzie na gimpie 2.4?
Zapisane

Dritzzt Do`Urden
kawon159
Nowicjusz

Reputacja: 0 Offline Offline

Wiadomości: 2
Galeria Użytkownika

kawon159


Zobacz profil
« Odpowiedz #72 : 20.09.2008, 18:53:14 »

Fajny tutek. Ale mam problem gdyż u was avek obraca się cały czas a u mnie obróci się, zatrzyma przejdzie blask i znowu się obraca itd. Wie ktoś gdzie popełniłem błąd.
Zapisane
Dritzzt
Nowicjusz

Reputacja: 0 Offline Offline

Płeć: Mężczyzna
GIMP: 2.4
Licencja: Copyright
Wiadomości: 5
Galeria Użytkownika



Zobacz profil
« Odpowiedz #73 : 21.09.2008, 11:44:52 »

A tak właściwe to jak se installnąc GAP?
Zapisane

Dritzzt Do`Urden
kawon159
Nowicjusz

Reputacja: 0 Offline Offline

Wiadomości: 2
Galeria Użytkownika

kawon159


Zobacz profil
« Odpowiedz #74 : 21.09.2008, 12:17:14 »

Ja ściągnołem to z innej strony i tam ściągneła mi się instalka która instalowała program automatycznie.
Zapisane
Dritzzt
Nowicjusz

Reputacja: 0 Offline Offline

Płeć: Mężczyzna
GIMP: 2.4
Licencja: Copyright
Wiadomości: 5
Galeria Użytkownika



Zobacz profil
« Odpowiedz #75 : 21.09.2008, 14:08:54 »

No a tutaj mam pliki bez autoinstall
Zapisane

Dritzzt Do`Urden
Kriomag
Nowicjusz

Reputacja: 0 Offline Offline

Płeć: Mężczyzna
GIMP: 2.6 + GAP
Licencja: Copyright
Wiadomości: 3
Galeria Użytkownika



Zobacz profil
« Odpowiedz #76 : 20.10.2008, 15:04:53 »

Huhuhu, ponad dwieście kroków... pogubiłem się gdzieś w połowie Uśmiech
Dlatego zabrałem się za ręczne obracanie (bez GAP), pewnie trudniej ale przynajmniej wiem co robię bo robię sam od podstaw Mrugnięcie
Wersja Alpha1:


* Kriomag.gif (120.28 KB, 128x128 - wyświetlony 490 razy.)
Zapisane
evilos
Nowicjusz

Reputacja: 2 Offline Offline

Płeć: Mężczyzna
GIMP: 2.6 + GAP
Licencja: Copyright
Wiadomości: 1
Galeria Użytkownika

evilos


Zobacz profil
« Odpowiedz #77 : 21.10.2008, 23:13:15 »

mam problem po punkcie:
94.   Tempo ramkowe (Frame rate) ustaw na 10, a Scale preview na 100 i kliknij Ok.

klikam ok ...

95.   Obejrzyj animkę i zamknij oba okna nie zapisując obrazu.

oglądam animacje i jest ok... zamykam oba okna...

96.   Jeśli twoja animacja wygląda jak ta powyższa to kliknij przycisk Zapisz (Save) w celu zapisania do pliku ustawień punktów kontrolnych.

tutaj zaczynają sie schody... nie mam okienka Save Path Points to file, a okno Ścieżki ruchu (Move Path)jest całe białe (brak odpowiedzi). Co mam robić... powtarzałem czynności z pkt 77 do  96 trzy razy i nadal to samo... co mam zrobić ??

OK PROBLEM ROZWIĄZANY Uśmiech SPRÓBOWAŁEM JESZCZE RAZ I UDAŁO SIE



« Ostatnia zmiana: 21.10.2008, 23:23:53 wysłane przez evilos » Zapisane
american idiot
Użytkownik

Reputacja: 0 Offline Offline

Płeć: Mężczyzna
GIMP: 2.6
Licencja: CC-NC-BY-SA
Wiadomości: 94
Galeria Użytkownika


Hypnotize!


Zobacz profil
« Odpowiedz #78 : 25.10.2008, 21:16:28 »

Nie udaje mi się przesunięcie suwaka w kroku 50
Zapisane

american idiot
Użytkownik

Reputacja: 0 Offline Offline

Płeć: Mężczyzna
GIMP: 2.6
Licencja: CC-NC-BY-SA
Wiadomości: 94
Galeria Użytkownika


Hypnotize!


Zobacz profil
« Odpowiedz #79 : 25.10.2008, 21:18:55 »

Czy mógłby mi ktoś przesłać screena jak to zrobić?
Zapisane

Snoop1716
Użytkownik

Reputacja: 0 Offline Offline

Płeć: Mężczyzna
GIMP: 2.6 + GAP
Licencja: Copyright
Wiadomości: 15
Galeria Użytkownika



Zobacz profil
« Odpowiedz #80 : 04.11.2008, 23:20:58 »

W punkcie 55. i 56 pojawia mi się problem. Gdy wpisuje 19 i naciskam zeby zmienić na 36 19 znika i pojawia się znów 1... i tak cały czas jakby było nieaktywne. jak to zmienić?
Zapisane
tommy
Nowicjusz

Reputacja: 0 Offline Offline

Wiadomości: 3
Galeria Użytkownika

tommy


Zobacz profil
« Odpowiedz #81 : 07.11.2008, 21:00:05 »

a ja mam taki problem, skonczylem krok 1... i tak zrobilem folder animacje-->i plik gimp_00001 ( tak jak jest w tutku) daje dpframes ok a nastepnie daje "move path" ale wyskakuje komunikat ze ten efek pracuje tylko z plikami o nazwach "like_000001" w tym momencie zauwazylem ze dalem jedno zero za mało, wiec zmienilem nazwe na gimp_000001, niestety nic to nie dalo, wyswietla sie ten sam komunikat... wie ktos o co chodzi.
Zapisane
vampirozaur
Nowicjusz

Reputacja: 0 Offline Offline

Płeć: Kobieta
GIMP: 2.6 + GAP
Licencja: Copyright
Wiadomości: 6
Galeria Użytkownika



Zobacz profil
« Odpowiedz #82 : 18.11.2008, 22:33:21 »

pytanie do slimior:
jak ja klikam "Filter all Layers" to mi się pokazuje info o błędach:
•Błąd wywoływania dla procedury "gimp-procedural-db-proc-info":
Nie odnaleziono procedury "plug-in-name2layer-Iterator"
•Błąd wywoływania dla procedury "gimp-procedural-db-proc-info":
Nie odnaleziono procedury "plug-in-drawable-compose-Iterator"
•Błąd wywoływania dla procedury "gimp-procedural-db-proc-info":
Nie odnaleziono procedury "plug-in-drawable-compose-Iterator-ALT"
•Komunikaty zostaną przekierowane na standardowe wyjście błędów.
nie wiem co z tym zrobić...bardzo mi zależy na tym avaterze czy możesz mi pomóc??? proszę i z góry dzięksik Uśmiech 2
Zapisane

pozdro wszystkim piszcie na gg. 6442461
vampirozaur
Nowicjusz

Reputacja: 0 Offline Offline

Płeć: Kobieta
GIMP: 2.6 + GAP
Licencja: Copyright
Wiadomości: 6
Galeria Użytkownika



Zobacz profil
« Odpowiedz #83 : 18.11.2008, 22:36:51 »

a ja mam taki problem, skonczylem krok 1... i tak zrobilem folder animacje-->i plik gimp_00001 ( tak jak jest w tutku) daje dpframes ok a nastepnie daje "move path" ale wyskakuje komunikat ze ten efek pracuje tylko z plikami o nazwach "like_000001" w tym momencie zauwazylem ze dalem jedno zero za mało, wiec zmienilem nazwe na gimp_000001, niestety nic to nie dalo, wyswietla sie ten sam komunikat... wie ktos o co chodzi.
z tym też mialam problem więc wzięłam się za drugi sposób wykonania ale wciąż mi nie idzie jak coś to piszcie na gadu 6442461
Zapisane

pozdro wszystkim piszcie na gg. 6442461
Strony: 1 ... 4 5 [6] 7 8 ... 14
DrukujPobierz PDF
Polskie Forum Użytkowników GIMP-aTutorialeTutorialeGIMPAnimacjeWątek: Obracający się awatar
Skocz do: