Witamy, Gość. Zaloguj się lub zarejestruj.
Czy dotarł do Ciebie email aktywacyjny?


Zaloguj się podając nazwę użytkownika, hasło i długość sesji

Polskie Forum Użytkowników GIMP-aOgólne dyskusjeDyskusjeInkscapeWątek: Czego Wam brakuje, co chcielibyście zmienić
Strony: 1 2 [3] 4  Wszystkie
DrukujPobierz PDF
Autor Wątek: Czego Wam brakuje, co chcielibyście zmienić  (Przeczytany 42462 razy)
0 użytkowników i 1 Gość przegląda ten wątek.
@Cakper
Administrator

Reputacja: 36 Offline Offline

Płeć: Mężczyzna
GIMP: 2.6 + GAP
JID: cakper@jabber.org
Licencja: CC-NC-BY-SA
Wiadomości: 1 046
Galeria Użytkownika



Zobacz profil WWW
« Odpowiedz #28 : 11.06.2008, 14:14:16 »

6. Znalazłem chyba kolejny błąd. Zróbcie tak:

1. Utwórzcie nową warstwę, nazwijcie ją powiedzmy 1 i na niej narysujcie koło. Rozmyjcie to koło promieniem np. 13.
2. Stwórzcie nową warstwę o nazwie 2. Skopiujcie pierwsze koło i zablokujcie tamtą warstwę.
Na warstwie 2 wklejcie w miejscu pochodzenia. Przesuńcie tą warstwę na bok. Rozmyjcie teraz drugie koło promieniem np. 5. I co się dzieje?
Zostaje rozmyte pierwsze koło, pomimo, że jest ono na warstwie zablokowanej.
Wniosek? Obiekt zachowuje się jak klon, chociaż nim nie jest.

Było to próbowane na prawie najnowszej rewizji (albo najnowszej). Sprawdźcie to w swoim Inku.
Potwierdzam - tez sie tak u mnie dzieje

i mam jeszcze jeden blad - nie dziala mi maksymalizacja okna - obramowania zachowuja sie jakos dziwnie i musze z nimi powalczyc chwile zeby smigalo ok
svn z wczoraj popoludnia
Zapisane
RRH
Gość
« Odpowiedz #29 : 11.06.2008, 23:36:26 »

No to kolejny pomysł. Sam nie wiem, czemu się aż tak zaangażowałem. Uśmiech Postaram się nawiązać bezpośredni kontakt z polskimi deweloperami Inkscape'a i porozmawiać, jakie są szanse na realizacje tych pomysłów.

7.



W ostatniej rewizji pojawił się nowy Efekt żywej ścieżki - Lattice Deformation. W chwili obecnej nie działa on prawidłowo i powoduje zawieszenie programu. Zamiast tego efektu proponuję stworzyć nowe narzędzie - deformacja siatkowa (Lattice deformation?). Podobne narzędzie występuje chyba w Adobe Photoshop. Narzędzie takie byłoby bardzo pomocne. Na załączonym obrazku widać wygięcie w jedną stronę. Nie jest to trudne w tej chwili do uzyskania. Znam trzy sposoby, by to zrobić. Ale jak wykonać w łatwy sposób, że i góra będzie zagięta do wewnątrz? Takie narzędzie umożliwiło by to. 
Zapisane
Elfica
Użytkownik

Reputacja: 2 Offline Offline

Płeć: Kobieta
GIMP: 2.4
JID: elfiatko@jabster.pl
Licencja: Copyright
Wiadomości: 61
Galeria Użytkownika



Zobacz profil
« Odpowiedz #30 : 12.06.2008, 23:00:23 »

Sam nie wiem, czemu się aż tak zaangażowałem. :)
Za dużo czasu ... za dużo czasu masz ... :)

Spieszę donieść (ze świeżutkiego Debianka :D), że udało mi się skompilować Inkscape'a i numer z kółkiem dalej nie działa, tzn. u mnie tego błędu nie ma.
Za to problem z eksportem dalej jest. Załączam załącznik :D

[Mam Debianka Lenny amd64, jakby co...]


* d.png (8.4 KB, 245x306 - wyświetlony 571 razy.)
Zapisane

Grolak
√ ι ק

Reputacja: 20 Offline Offline

Płeć: Mężczyzna
GIMP: 2.6
JID: grolak@jabber.org
Licencja: CC-NC-BY-SA
Wiadomości: 1 126
Galeria Użytkownika


Kreator mody


Zobacz profil
« Odpowiedz #31 : 13.06.2008, 08:20:47 »

A mi niedziałają niemal wszystkie filtry, a jak dziłają, to nie tak jak chcę Uśmiech Jutro postaram się zamieścić co mi niedziała...
Zapisane

afk
RRH
Gość
« Odpowiedz #32 : 13.06.2008, 09:59:37 »

Elfica, a skąd miałaś źródła? Cakper skompilował i mu to działało (tzn, był błąd).
Co dokładnie pokazuje ten załącznik, bo nie napisałaś?
Zapisane
Calii
√ ι ק

Reputacja: 21 Offline Offline

GIMP: 2.10 + GAP
Licencja: Copyright
Wiadomości: 1 092
Galeria Użytkownika



Zobacz profil
« Odpowiedz #33 : 13.06.2008, 10:03:46 »

Tez zauwazylam, ze nie obiekty kopiowane zachowywaly sie jak klony w niektorych sytuacjach... ale to bylo dosc dawno temu. Dzis siadlam na chwilke do Inka, ale efekt zobaczycie pozniej. Odstresowac sie trzeba przed jutrzejszym egzaminem.
Zapisane
Elfica
Użytkownik

Reputacja: 2 Offline Offline

Płeć: Kobieta
GIMP: 2.4
JID: elfiatko@jabster.pl
Licencja: Copyright
Wiadomości: 61
Galeria Użytkownika



Zobacz profil
« Odpowiedz #34 : 13.06.2008, 10:04:47 »

RRH, ściągałam Twoim sposobem :)

A załącznik przedstawia eksport do .png, po którym "ucięło" mi kawałek obiektu prostopadle do kierunku gradientu liniowego. (Konkretnie fragment obrazka :))

EDIT:
RRH, jak chcesz prześlę ci .svg i sprawdzisz u siebie, ale masz obiecać, że nie będziesz się śmiał z nazw warstw, gdyby były jakieś głupie :)
Zapisane

RRH
Gość
« Odpowiedz #35 : 13.06.2008, 10:51:50 »

Hm, pewnie masz nowszą rewizję i to już naprawili, albo to sknociłać. Język
Zróbmy tak: Ty mi prześlesz ten plik i ja to obadam, a prześlę Ci plik z kulkami i Ty to obadasz.
Mówisz, że fragment prostopadły do kierunku padania gradientu?

Obiecuję, że nie będę się śmiał. Mrugnięcie Warstwy są dla ludzi i im bardziej są dla nas przyjazne, tym lepiej się w nich połapać. Uśmiech
Zapisane
Elfica
Użytkownik

Reputacja: 2 Offline Offline

Płeć: Kobieta
GIMP: 2.4
JID: elfiatko@jabster.pl
Licencja: Copyright
Wiadomości: 61
Galeria Użytkownika



Zobacz profil
« Odpowiedz #36 : 13.06.2008, 11:08:57 »

Może być i tak. W sumie ściągałam to całkiem niedawno przecież... no ale Cakper niby też na dniach...

Możliwe, że sknociłam ... :) [ale mało prawdopodobne ... ;)]

Zatem maila ślij :)
Zapisane

RRH
Gość
« Odpowiedz #37 : 13.06.2008, 11:45:54 »

Faktycznie, przy eksporcie ucięło kawałek włosów. Mówisz, że prostopadłe do kierunku gradientu. No, ale w takim przypadku ucięło by wszystkie zawijasy na włosach, a tam ucięło dokładnie ten sam co u Ciebie. Czy to przydarzyło się tyko w tym obrazku i przy króliku? Masz teraz wersję deweloperską, więc jeżeli sytuacja się powtórzy, daj znać.
Właśnie dostałem namiary na jednego z polskich deweloperów Inkscape'a (już mi odpisał Uśmiech), więc będę na bieżąco, co z tymi pomysłami się dzieje.
Zapisane
Elfica
Użytkownik

Reputacja: 2 Offline Offline

Płeć: Kobieta
GIMP: 2.4
JID: elfiatko@jabster.pl
Licencja: Copyright
Wiadomości: 61
Galeria Użytkownika



Zobacz profil
« Odpowiedz #38 : 13.06.2008, 12:10:18 »

No właśnie tak dziwnie ucina... w tym króliku chodziło mi mniej więcej o to samo, też kawałek obiektu ucięło. Na razie miałam to w sumie w trzech obrazkach (ale tam poprawiłam to robiąc nowy obiekt i już tego nie ma, bo się "naprawiło", ten jeden .svg który ci wysłałam uchował się nie poprawiony, bo mi się już nie chciało, włosy eksportowałam osobno i dokleiłam w gimpie o ile pamiętam heh).
To co jest w załączniku z wczorajszego (dzisiejszego? po północy było) posta, eksportowałam w tej kompilowanej wersji. Czyli problem dalej jest.
Pobaw się tym moim plikiem jak będziesz miał czas, bo nie wykluczam możliwości, że to ja coś psuję przy eksporcie :)

Edit:
Miniaturka zabawy z kółkiem w załączniku...


* 13.06.2008-1252-min.jpg (90.14 KB, 512x410 - wyświetlony 585 razy.)
« Ostatnia zmiana: 13.06.2008, 12:27:55 wysłane przez Elfica » Zapisane

RRH
Gość
« Odpowiedz #39 : 13.06.2008, 17:41:47 »

Elfica, po prostu nie jesteś wybrana. Język
Coś sknociłaś. Nagrałem filmik pokazujący, że jednak to jest błąd. Użyłem przy tym najnowszej rewizji - kompilowałem dosłownie przed chwilą. Nie ma głosu, bo nie mam mikrofonu, ale jest czytelnie pokazane, że nie tak powinno być.
Dla dalej niewtajemniczonych - w ostatniej operacji, czyli rozmyciu, to zielone kółko powinno być rozmyte siłą 10, a tymczasem dziwnym trafem rozmywa kółko niebieskie, które jest w dodatku zablokowane.

Filmik tutaj, dołączony dzięki uprzejmości Kacpra:
http://www.gimpuj.info/images/blad.ogv
Zapisane
Elfica
Użytkownik

Reputacja: 2 Offline Offline

Płeć: Kobieta
GIMP: 2.4
JID: elfiatko@jabster.pl
Licencja: Copyright
Wiadomości: 61
Galeria Użytkownika



Zobacz profil
« Odpowiedz #40 : 13.06.2008, 21:19:24 »

Jestem wybrana :D Jako jedynej mi nie wychodzi :)
Nie mam pojęcia, co robię źle, ale do tego to jestem przyzwyczajona...
No nijak mi te czary z kółkiem nie wychodzą... idę oglądać dalej mecz...

;)
Zapisane

RRH
Gość
« Odpowiedz #41 : 14.06.2008, 18:03:14 »

Jednak ten błąd nie dotyczy tylko rozmycia. Wczoraj zdarzyło mi się mieć problem z zwykłym wypełnieniem. I nie musiałem nawet kopiować. Po prostu zmiana wypełnienia jednego obiektu powodowała zmianę obiektu, który znajdował się na warstwie niżej i trudno było się tego pozbyć.
Zapisane
Strony: 1 2 [3] 4  Wszystkie
DrukujPobierz PDF
Polskie Forum Użytkowników GIMP-aOgólne dyskusjeDyskusjeInkscapeWątek: Czego Wam brakuje, co chcielibyście zmienić
Skocz do: