Witamy, Gość. Zaloguj się lub zarejestruj.
Czy dotarł do Ciebie email aktywacyjny?


Zaloguj się podając nazwę użytkownika, hasło i długość sesji

  Pokaż wiadomości
Strony: [1]
1  Ogólne dyskusje / GIMP / Odp: Wydano GIMP 2.10.6 : 19.11.2018, 14:55:31
Witajcie! No to ja od wczoraj próbuję te pluginy Photoshopa uruchomić, ale pspi.exe nijak nie działa. Znalazłam nowszą wersję, ale coś nowa chyba taka bardzo nie była, bo i tak Gimp wystrzelił komunikat, iż mam przestarzałą wersję i on na tej działać nie zamierza. Podeślijcie linka, skąd pobraliście pspi.exe, które z Gimpem 2.10.6 chodzi. Tak się cieszyłam z tych dodatkowych pluginów, a tu porażka na całej linii. Ale jeszcze ich nie wyrzuciłam, choć mi łapki swędziały....
2  Dodatki / Pluginy i Script-Fu / Odp: Paczka plug-ins w nowej kompilacji dla GIMP 2.8 : 11.11.2018, 21:51:04
Dll-y dll-ami i ich aktualizacja, ale trzeba Gimpowi na początek wszyściutkie biblioteki wskazać. Czyli otworzyć: Edit/Preferences i ręcznie wszystko uzupełniać, bo sam z siebie po instalacji mało widzi. Potem zostaje uważnie alerty czytać i uzupełniać co mu tam brakuje do szczęścia Uśmiech
Strony: [1]